Impact to SMS delivery
Incident Report for Roadster
Resolved
We have worked with our SMS vendor Twilio to restore service.
Posted May 06, 2022 - 22:06 UTC
Investigating
We have received reports of SMS messages not being delivered and SMS-related errors showing in the Express Storefront and dealer admin. We are currently in touch with our SMS provider, Twilio, working on identifying the problem.
Posted May 05, 2022 - 23:46 UTC
This incident affected: Europe Datacenter (Express Storefront, Dealer Admin) and Americas Datacenter (Express Storefront, Dealer Admin).