Persisting Express Storefront Performance Issues
Incident Report for CDK Modern Retail
Resolved
Post mortem will be posted in the next 24 hours.
Posted Sep 20, 2020 - 22:04 CDT
Monitoring
A fix has been implemented and we are monitoring performance.
Posted Sep 20, 2020 - 11:25 CDT
Investigating
Fixes put in place last night are failing this morning. The engineering team is working to find a complete resolution.
Posted Sep 20, 2020 - 11:00 CDT
This incident affected: Americas Datacenter (Express Storefront).