Performance issues with dealer admin

Incident Report for CDK Modern Retail

Resolved

This incident has been resolved.
Posted Jun 01, 2021 - 17:21 CDT

Monitoring

The performance issue was identified and a fix has been implemented. We will continue to monitor the fix throughout the day.
Posted Jun 01, 2021 - 14:00 CDT

Investigating

We are currently investigating reports of dealer admin loading slowly or generally not responding.
Posted Jun 01, 2021 - 13:46 CDT
This incident affected: Americas Datacenter (Dealer Admin).