Degraded performance due to a service provider outage
Incident Report for Roadster
Resolved
Services have been restored and are stable.
Posted Feb 24, 2022 - 18:06 UTC
Monitoring
Most recent reports from Heroku indicate that services are being restored. We will continue to monitor performance internally.
Posted Feb 24, 2022 - 17:20 UTC
Identified
Heroku, a service provider that Roadster relies on for cloud services is experiencing degraded performance. We are seeing an impact on the reliability of Express Storefronts and dealer admin across the entire network.
Posted Feb 24, 2022 - 16:59 UTC
This incident affected: Europe Datacenter (Express Storefront, Dealer Admin), Americas Datacenter (Express Storefront, Roadster APIs, Dealer Admin), and Heroku.