System-wide SMS outage
Incident Report for Roadster
Resolved
SMS service has been restored across the platform. We will continue to monitor for any issues.
Posted Mar 08, 2022 - 16:28 UTC
Investigating
We are currently investigating a system-wide SMS outage impacting ability to send and receive text messages across the platform. This includes SMS being sent to consumers or SMS authentication challenges to access certain parts of the platform.
Posted Mar 08, 2022 - 15:45 UTC
This incident affected: Europe Datacenter (Express Storefront, Dealer Admin) and Americas Datacenter (Express Storefront, Roadster APIs, Dealer Admin).