Degraded performance due to a service provider outage
Incident Report for Roadster
Resolved
Our cloud service provider has resolved the issue on their end. Full access to all Roadster services is restored.
Posted Aug 24, 2022 - 01:00 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2022 - 23:33 UTC
Investigating
Heroku, a service provider that Roadster relies on for cloud services is experiencing degraded performance. We are seeing an impact on the reliability of Express Storefronts and dealer admin across the entire network.
Posted Aug 23, 2022 - 23:30 UTC
This incident affected: Europe Datacenter (Express Storefront, Dealer Admin), Americas Datacenter (Express Storefront, Roadster APIs, Dealer Admin), and Heroku.