An incident with Twilio is impacting text message notifications sent from the Express Storefront
Incident Report for Roadster
Resolved
Resolved - The issue has been resolved and the service is operating normally.
Posted Feb 26, 2021 - 16:58 UTC
Monitoring
The main connectivity issue with our messaging provider, Twilio, has been resolved and messaging functionality has been restored. We are monitoring our internal status for any unusual errors to ensure there are no further disruptions.
Posted Feb 26, 2021 - 16:42 UTC
Identified
Starting on February 26th at 5:25 AM PST, we indentified an issue preventing text notifications from being sent from the Express Storefront due an outage at Twilio, our message provider. We are currently monitoring the Twilio status while we look for possible ways to mitigate the issue.
Posted Feb 26, 2021 - 15:47 UTC
This incident affected: Americas Datacenter (Express Storefront, Dealer Admin) and Europe Datacenter (Express Storefront, Dealer Admin).